เมื่อ IE (Internet Explorrer) เปิดไม่ได้

 ie เปิดไม่ได้, เข้าเน็ตไม่ได้ 

ไม่กี่วันที่ผ่านมา อยู่ๆ IE (Internet Explorer) ก็มีปัญหา เข้าใช้งานไม่ได้ซะงั้น คลิ๊กเข้าไปก็ขึ้นแต่ข้อความว่า "internet explorer has stopped working" แล้วก็ค้างไป ให้ปิดได้อย่างเดียว ลองลบโปรแกรมออก แล้วลงใหม่ก็ยังไม่ได้ จะลงเวอร์ชั่นเก่า ก็ฟ้องว่ามีเวอร์ชั่นใหม่อยู่ในเครื่อง จะไปเอาออก ก็ต้องเข้าไปหาในส่วนของ Windows Component โอยวุ่นวายกันไปใหญ่ ชิ...ไม่ง้อหรอก อย่างอื่นก็มีให้ใช้เยอะแยะ Google Chrome, FireFox, Opera, Safari แต่...งานบางอย่างที่เราใช้มันดันจำเป็นต้องใช้ IE เนี่ยนะสิ (พวกกล้องวงจรปิด ต้องติดตั้ง ActiveX ลงไปก่อน ถึงจะทำงานได้ ซึ่งใช้งาน ActiveX นั้นใช้ไม่ค่อยจะได้กับพวกเบราเซอร์ตัวอื่นๆ) ยุ่งละซิทีนี้ ทำไงดีหว่า...

วันนี้เลยเอาวิธีการปรับแต่ง IE ง่ายๆ มาฝาก กรณีที่มีปัญหา แฮงค์บ่อย เล่นๆอยู่ค้างไปบ้าง ฟ้องเตือนโน่นนี่มาบ้าง ง่ายที่สุด คือ reset มันกลับมาให้เหมือนเดิมตอนติดตั้งครั้งแรกซะเลย หรือทำการเซตค่าทุกอย่างให้กลับมาเป็นค่าเริ่มต้นทุกอย่างนั่นเอง (เซตให้กลับมาเป็น Default)

มาเริ่มกันเลยครับ (อ้างอิงกับ Windows 7, IE9 นะครับ)

 

เข้าไปใน Control Panel จะเจอหัวข้อ Network and Internet ครับ คลิ๊กเข้าไปเลย

เข้ามาแล้วคลิ๊กต่อเลยครับ Internet Options

มุมบนขวา จะมีคำว่า Advance อยู่ครับ คลิ๊กเลย

คลิ๊กที่ปุ่ม Restore advanced settings

แล้วต่อด้วยปุ่ม Reset... เลยครับ

จะมีหน้าต่างใหม่ขึ้นมาถามเราว่า ชัวร์รึเปล่าที่จะรีเซตค่าทั้งหมด...(ชัวร์มั๊ยครับ มากันถึงนี่แล้ว...ไม่มีอะไรจะเสีย...เพราะมันเสียอยู่แล้ว ฮ่าๆๆ )

จะมีช่องสี่เหลี่ยมเล็กๆ อยู่ "Delete personal setting" ตรงนั้นถ้าติ๊กไป พวกหน้า Home ที่เราตั้งเอาไว้ History เว็บต่างๆที่เราเคยเข้า หรือการตั้งค่าอะไรที่เราเพิ่มเติมเอง ตรงนั้นจะหายไปครับ

ถ้าไม่แน่ก็ไม่ต้องติ๊กครับ กด Reset กันเลย

รอจนขึ้นหน้านี้ครับ คลิ๊ก Close เป็นอันว่าเสร็จ

จบการ Reset การตั้งค่าของ IE ทั้งหมดครับ

ลองเข้า IE ใหม่ กลับมาใช้งานได้เหมือนเดิมครับผม ไม่ต้องไปลบ ติดตั้งใหม่ให้วุ่นวาย ^^

บันทึกนี้เขียนที่ GotoKnow โดย 

 หมายเลขบันทึก: 497286
 เขียน:  
 ดอกไม้:  ความเห็น: 64  อ่าน: คลิก 
 สัญญาอนุญาต: ครีเอทีฟคอมมอนส์แบบ แสดงที่มา-ไม่ใช้เพื่อการค้า-อนุญาตแบบเดียวกัน
 แจ้งลบ
 
 แจ้งลบ
บันทึกก่อนนี้
บันทึกใหม่กว่า

ความเห็น

mimew
IP: xxx.242.185.73
เขียนเมื่อ Fri Dec 21 2012 09:36:36 GMT+0700 (ICT)

ขอบคุณมากนะคะ

Nae
เขียนเมื่อ Sat Dec 22 2012 01:08:44 GMT+0700 (ICT)

ด้วยความยินดีครับ

ปิยพัทธ์
IP: xxx.55.10.230
เขียนเมื่อ Wed Dec 26 2012 12:52:49 GMT+0700 (ICT)

ดีมากเลยละคับขอบคุณคับ

เอก
IP: xxx.172.19.234
เขียนเมื่อ Fri Dec 28 2012 05:16:18 GMT+0700 (ICT)

ขอบคุณมากเลยครับพี่ผมปวดหัวอยู่นานเลยครับ



Qpid
IP: xxx.108.100.123
เขียนเมื่อ Fri Dec 28 2012 14:19:30 GMT+0700 (ICT)

ผมทำแล้วมันไม่ได้อะครับ ทำไงดี พอทำเสร็จแล้วเปิด IE ใหม่ มันก็โหลดนานนนนมากกก สุดท้ายก็ไม่ได้ T T

ดิว
IP: xxx.122.40.158
เขียนเมื่อ Tue Jan 01 2013 15:31:17 GMT+0700 (ICT)

ของผมมันเข้าไป eror เลยครับทำไงดี

Qlee
IP: xxx.29.6.75
เขียนเมื่อ Wed Jan 02 2013 14:54:20 GMT+0700 (ICT)

สวดยอดครับผม

taoza1982
IP: xxx.108.198.38
เขียนเมื่อ Thu Jan 03 2013 15:06:58 GMT+0700 (ICT)

ขอบคุณคับใช้ใด้เลยของผมวิน8ก็แก้ใด้คับเป็นมาเป็นอาทิตย์ปวดหัวยุนาน   ขอบคุณอีกทีคับ


kunoaou
IP: xxx.19.231.4
เขียนเมื่อ Mon Jan 07 2013 16:54:23 GMT+0700 (ICT)

ขอบคุณค่ะ ^^

ann
IP: xxx.207.170.241
เขียนเมื่อ Wed Jan 09 2013 09:26:13 GMT+0700 (ICT)

ขอบคุณค่ะ ^^

เด ครี
IP: xxx.175.190.64
เขียนเมื่อ Thu Jan 10 2013 21:22:30 GMT+0700 (ICT)

ผมตั้งค่า IE ใน Windowsxp หลายอย่างเลยคับ เสร็จแล้วผมก้อปิดเครื่อง เปิดมาอีกที่มันไม่เข้าวินโดว์ไม่ไ้ด้คับทำไรดี ช่วยหน่อย  และเครื่องจะรีสตาร์ทอยู่เรื่อย ขอบคุณ

NK
IP: xxx.77.149.117
เขียนเมื่อ Fri Jan 11 2013 16:43:06 GMT+0700 (ICT)

ขอบคุณมากค่ะ

Nae
เขียนเมื่อ Fri Jan 11 2013 16:47:39 GMT+0700 (ICT)

รีสตาร์ทอยู่เรื่อย ได้ลองเข้า save mode ดูก่อนว่าได้มั๊ย แล้วลองรีเซตค่าตามข้างบนดูครับ

bow
IP: xxx.11.62.179
เขียนเมื่อ Sun Jan 13 2013 17:00:23 GMT+0700 (ICT)

ยังใช้ไม่ได้เหมือนเดิม แก้ไขยังไง ขอคำแนะนำด้วยค่ะ 

SuperTheFailRock
IP: xxx.8.148.224
เขียนเมื่อ Thu Jan 17 2013 16:34:37 GMT+0700 (ICT)

ขอบคุณมากๆเลยนะครับเพราะผมเล่นเกมแล้วเติมไว้ตั้งเยอะจะเลิกก็เสียดายมากเลย ไม่พองานที่ผมต้องทำอีก


Öriginal TOöktaaä
IP: xxx.5.65.157
เขียนเมื่อ Fri Jan 18 2013 01:54:33 GMT+0700 (ICT)

ทำเหมือนที่บอกแล้ววว มันก็ยังใช้งานไม่ได้เลยค่ะ ทำไงดีค่ะ เข้าเว็บไหนก็ไม่มีอะไรขึ้นเลยค่ะ หน้าเว็บเป็นหน้าว่างเปล่าขาวๆ เศร้าใจ ขอคำแนะนำหน่อยค่ะ T^T..

PAT
IP: xxx.5.218.251
เขียนเมื่อ Sun Jan 20 2013 12:29:12 GMT+0700 (ICT)

ขอบคุณมากๆเลยค่ะใช้ Internet Explorer ไม่ได้มา 1 อาทิตย์ไม่รู้ว่าเป็นเพราะอะไรพอมาเห็นข้อความนี้ก็เลยลองทำตามดูกลับมาใช้ Internet Explorer ได้เหมือนเดิมวิธีใช้ได้จริงๆ

จ๋า
IP: xxx.109.111.60
เขียนเมื่อ Mon Jan 21 2013 15:00:25 GMT+0700 (ICT)


ขอบคุณมากค่ะ เข้า IE เข้าได้เล่นได้แล้วค่ะ

แดน สิงปทุม
IP: xxx.49.233.65
เขียนเมื่อ Sun Jan 27 2013 08:11:51 GMT+0700 (ICT)

ขอบคุณมากครับได้ใช้ซะที

จี
IP: xxx.180.100.200
เขียนเมื่อ Tue Jan 29 2013 11:01:46 GMT+0700 (ICT)

ขอบคุณค่ะ หาวิธีแก้ตั้งนาน

คริคริจัง
IP: xxx.67.39.137
เขียนเมื่อ Wed Jan 30 2013 11:49:14 GMT+0700 (ICT)

ขอบคุณมากรุย...ใช้งานได้ตามปรกติแล้วค่ะ ไม่ต้องง้อ Google Chrome แล้ว คริคริ

oofline ขอบคุณครับ
IP: xxx.48.163.23
เขียนเมื่อ Mon Feb 11 2013 20:45:56 GMT+0700 (ICT)

 ขอบคุณครับ

คเชนทร์เทพ
IP: xxx.168.8.116
เขียนเมื่อ Wed Feb 27 2013 20:26:13 GMT+0700 (ICT)

" />

ของผมมันขึ้นแบบนี้ล้วกยังเข้าไม่ได้เหมือนเดิม


khonba
IP: xxx.183.94.220
เขียนเมื่อ Sat Mar 02 2013 12:19:05 GMT+0700 (ICT)

ของผมก็ขึ้นเหมือนคุณคเชนเทพเลยครับ ทำไงดี

titee
IP: xxx.109.65.76
เขียนเมื่อ Tue Mar 12 2013 18:31:23 GMT+0700 (ICT)

ทำไงมันก็เข้าไม่ได้อะพี่ ช่วยหน่อยนะค่ะ

ก็ไม่ได้เหมือนเดิมอ่ะ พี่ ช่วยหน่อยคับ ๆ ตรงน่า ต่างที่มันมี ถูก 3 อันอ่ะพี่แต่ผมมันถูกตรงกลางอันเดียว ผิดบน กับล่าง ทำไงคับพี่
IP: xxx.26.72.152
เขียนเมื่อ Tue Mar 12 2013 20:58:01 GMT+0700 (ICT)

ช่วยหน่อยยยย

นุ่น ทำได้เเล้วคะ โง่ตั้งนาน หาวิธีทำให้กลับมาใช้เหมือนเดิมก็ไม่ได้ จนมาเจออันนี้ ขอบคุณมากๆคะ
IP: xxx.89.82.73
เขียนเมื่อ Sat Mar 16 2013 23:59:03 GMT+0700 (ICT)

^^

kit
IP: xxx.77.226.78
เขียนเมื่อ Mon Mar 18 2013 15:35:40 GMT+0700 (ICT)

ตามหามานาน ขอบคุณมากมายครับบบ

golf
IP: xxx.11.174.135
เขียนเมื่อ Tue Mar 19 2013 15:31:02 GMT+0700 (ICT)

สุดยอดเลย

เข้าได้แล้ว

เบียร์บูด
IP: xxx.63.83.155
เขียนเมื่อ Wed Mar 20 2013 12:11:44 GMT+0700 (ICT)

IE มันหายไปเลยอะครับจะกู้มายังไงแล้วหาที่ไหนเข้าไม่ได้เลยอะผมจะเข้าเกมใน IE

....................
IP: xxx.2.173.102
เขียนเมื่อ Wed Apr 03 2013 11:14:26 GMT+0700 (ICT)

เข้าไม่ได้อะยังหลุดๆอยู่เลยแค่จะค้นหายังไม่ได้


....................
IP: xxx.2.173.102
เขียนเมื่อ Wed Apr 03 2013 11:16:59 GMT+0700 (ICT)

จะเข้ายังไงอะบอกทีอยากเล่นอะ

โหลด Skype ในคอมยังไม่ได้เลยอะ



ผ่านมา
IP: xxx.206.63.240
เขียนเมื่อ Tue Apr 09 2013 19:42:06 GMT+0700 (ICT)

ขอบคุณมากเลยค่าาาาาาา

อะไรก็ได้
IP: xxx.108.112.137
เขียนเมื่อ Thu Apr 11 2013 09:24:24 GMT+0700 (ICT)

ขอบคุณมากครับ

วิ
IP: xxx.53.242.2
เขียนเมื่อ Wed Apr 17 2013 09:56:43 GMT+0700 (ICT)

ขอบคุณค่ะ

thaismile2502
IP: xxx.78.150.53
เขียนเมื่อ Mon Apr 29 2013 15:09:32 GMT+0700 (ICT)

ให้  999999 like  thank very much.

jedsa bakacn
IP: xxx.171.112.5
เขียนเมื่อ Wed May 01 2013 15:22:28 GMT+0700 (ICT)

ไม่ได้เรยง่ะขอดูให้ชัดเจนมากกว่าเพราะคอมมันไม่ได้เหมือนกัน


pong
IP: xxx.5.131.171
เขียนเมื่อ Sat May 04 2013 14:26:01 GMT+0700 (ICT)

ขอบคุณมากๆ ครับ

newer
IP: xxx.121.14.19
เขียนเมื่อ Wed May 08 2013 23:05:27 GMT+0700 (ICT)

ขอบคุณมากๆๆค่า หาวิธีอยู่นาน

pon
IP: xxx.13.91.243
เขียนเมื่อ Fri May 10 2013 22:21:26 GMT+0700 (ICT)

ขอบๆๆๆๆๆๆคุณครับ

Patt
IP: xxx.172.107.0
เขียนเมื่อ Tue May 21 2013 09:56:01 GMT+0700 (ICT)

ทำตามแล้ว แต่ยังใช้ไม่ได้อยู่ดี โหลดค้างอยู่หน้าเดิม

niki
IP: xxx.241.129.66
เขียนเมื่อ Thu Jun 06 2013 05:20:28 GMT+0700 (ICT)

ขอบคุณมากๆๆๆๆๆๆเลย

nonnonnon
IP: xxx.173.162.97
เขียนเมื่อ Fri Jun 07 2013 17:58:51 GMT+0700 (ICT)

ขอบคุนมากคับ หาวิธีแก้อยุ่ตั้งนานมาก

น้องกัปตัน
IP: xxx.108.252.115
เขียนเมื่อ Wed Jun 12 2013 22:06:18 GMT+0700 (ICT)

เข้าไม่ได้เลยครับ ใช้window7 แต่ยังไม่ได้เลยครับ ลองดูแล้วส่วนคนไหนที่xตรงอันที่มีติ๊กถูกอยู่3อัน ให้เอาเมาส์มาชี้(ลูกศร)แล้วมันจะติ๊กเองครับ เพราะผมก็เป็น แต่ลองทำหมดแล้ว ตามขั้นตอนยังไม่ได้เลยครับ เล่นtalesrunerมันต้องใช้exploreอ่ะครับ ฝากตอบmailกลับด้วยนะครับ

เบล
IP: xxx.48.88.100
เขียนเมื่อ Thu Jul 04 2013 12:41:35 GMT+0700 (ICT)

C:\Users\Administrator\2013_07_04_12_39_10_1600x900.bmp

วิทยา
IP: xxx.20.0.179
เขียนเมื่อ Tue Jul 30 2013 00:46:35 GMT+0700 (ICT)

สุดยอดจริงๆ แก้ไขให้กลับมาใช้ ie ได้เป็นปกติจนได้

แพรว
IP: xxx.7.189.154
เขียนเมื่อ Sun Aug 04 2013 16:35:49 GMT+0700 (ICT)

ยังใช้ไม่ได้เหมือนเดิมเลยค่ะ  ทำยังไงดีคะ

มิซาเอะ
IP: xxx.231.96.77
เขียนเมื่อ Fri Aug 16 2013 11:27:04 GMT+0700 (ICT)

Thank you very much

โดเรมอน
IP: xxx.171.82.130
เขียนเมื่อ Tue Aug 20 2013 10:59:43 GMT+0700 (ICT)

resetแล้ว คลิกเข้าไป ให้ใส่รหัส ADMIN แต่ไม่รู้ ต้องทำยังไงคะ

เอฟ
IP: xxx.109.207.203
เขียนเมื่อ Sat Aug 24 2013 09:48:52 GMT+0700 (ICT)

ขอบคุณมากๆๆเลยครับ

decha
IP: xxx.24.149.57
เขียนเมื่อ Sat Aug 24 2013 20:12:46 GMT+0700 (ICT)

W7ครับเปิดIEไม่ได้พอกด e มันขึ้นแวปหายเลยทำไงดีครับ

aoe
IP: xxx.4.238.231
เขียนเมื่อ Sun Sep 15 2013 22:13:35 GMT+0700 (ICT)

เครื่องโชว์ว่า microft visual C++ Runtime Library ต้องทำไงค่ะ ต้อนนี้เคื่องมีแต่ ie อย่างเดียวเลย ช่วยหน่อยเถอะค่ะ

baba
IP: xxx.6.200.140
เขียนเมื่อ Mon Sep 30 2013 16:25:31 GMT+0700 (ICT)

ขอบคุณมากครับผมเล่นไม่ได้ตั้งนาน

็Homo Saoiens
IP: xxx.10.236.240
เขียนเมื่อ Tue Oct 01 2013 21:23:12 GMT+0700 (ICT)

เย้ ขอบคุณคับ หามาตั้งนาน ในที่สุดก็เจออันนี้แหละที่มาได้ อาริงาโตะ ^^

 

 

apollo pop
IP: xxx.130.138.40
เขียนเมื่อ Fri Oct 04 2013 19:31:29 GMT+0700 (ICT)

ie ผมเปิดไม่ได้คับ ลองทำตามที่ท่านบอกแล้ว เปิด IE แต่ดันเด้งเข้า google chrome คับ จะแก้ไงดี

npsw
IP: xxx.121.114.119
เขียนเมื่อ Tue Oct 29 2013 16:30:46 GMT+0700 (ICT)

ขอบคุณครับ

 

nui
IP: xxx.171.236.134
เขียนเมื่อ Mon Dec 16 2013 21:26:07 GMT+0700 (ICT)

ทำไม่ได้อะคับ ลบทิ้งลงใหม่ เครื่องก็บอกว่ามีรุ่นใหม่กว่าอยู่ในเครื่อง ลบแล้วอัพเดต ก็เปิดเข้าไม่ได้ คลิ๊กแล้วก็หาย ไม่วิ่งไปไหนเลยอะคับ เป็นเพราะอะไรเนี่ย ใช้ไม่ได้มาเป็นเดือนแล้ว ตัวอื่น firefox chrome ก็เข้าได้ปกติ (ขี้เกียจยกไปให้ช่างลงใหม่อะ) ไม่มีวิธีอื่นแล้วเหรอคับ ทำตามที่บอกแล้วไม่ได้อะคับ

ชาย
IP: xxx.64.9.242
เขียนเมื่อ Wed Dec 18 2013 14:42:14 GMT+0700 (ICT)

ขอบคุณครับ

kimochii
IP: xxx.205.132.24
เขียนเมื่อ Thu Jan 16 2014 07:49:18 GMT+0700 (ICT)

พี่ครับ พอกด ทำตามทุกอย่างแล้ว ก็เข้า ไม่ได้เหมือนเดิมครับล ปกติก็เข้าได้นะครับแต่หลายวันมานี้ผมเข้าไม่ได้เลย

fank
IP: xxx.230.136.195
เขียนเมื่อ Sun Feb 16 2014 18:06:42 GMT+0700 (ICT)

ขอบคุณครับ

Maew
IP: xxx.145.21.191
เขียนเมื่อ Tue Feb 25 2014 22:36:27 GMT+0700 (ICT)

ทำตามที่แนะนำ เมื่อกด Reset ขึ้น กรอบสี่เหลี่ยม Reset Internet Esplorer Settings หน้า Disabling browser add-ons และ applying default settings เป็นเครื่องหมาย ถูก แต่ตรง Resetting user customizations เป็นเครื่องหมาย ผิด ค่ะ จำต้องแก้ไขอย่างไรคะ รบกวนแนะนำด้วยนะคะ

beer
IP: xxx.121.175.17
เขียนเมื่อ Wed Apr 09 2014 12:45:40 GMT+0700 (ICT)

ขอบคุณมากครับ เยี่ยมจริงๆเลย

Thananchay
IP: xxx.4.76.98
เขียนเมื่อ Thu May 01 2014 18:01:37 GMT+0700 (ICT)

ขอบคุณมากครับ

หยก
IP: xxx.5.144.234
เขียนเมื่อ Mon Jul 14 2014 23:10:55 GMT+0700 (ICT)

สุดยอด

 อนุญาตให้แสดงความเห็นได้เฉพาะสมาชิก
 ไม่อนุญาตให้แสดงความเห็น
{{ kv.current_user.preferred_name }} - เพิ่มความเห็นเพิ่มความเห็น
 ใส่รูปหรือไฟล์